BlueSkyData Ltd Status - Server 3 offline – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Server 3 offline

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

BSD Hosting VM Servers

Major outage from 10:37 PM to 11:44 PM

BSD Cloud Server 3

Major outage from 10:37 PM to 11:44 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! All sites are now online

  • Identified
    Identified

    Server 3 which hosts clouds and a few website is offline, We are continuing to work on a fix for this incident.