BlueSkyData Ltd Status - Storm Damage to Network - Ohauiti DC – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Storm Damage to Network - Ohauiti DC

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

BSD Host Servers

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 2:15 AM, Operational from 2:15 AM to 2:21 AM

Host Server 5

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 2:15 AM, Operational from 2:15 AM to 2:21 AM

Core Network Hardware

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 2:15 AM, Operational from 2:15 AM to 2:21 AM

Core Connection Ohauiti DC

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 2:15 AM, Operational from 2:15 AM to 2:21 AM

Firewall Server Ohauiti DC

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 2:15 AM, Operational from 2:15 AM to 2:21 AM

Core Switch 5

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 2:15 AM, Operational from 2:15 AM to 2:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.