Scheduled for 5th February 2023 at 3:00 AM – 4:00 AM
Affects
Core Network Hardware
Under maintenance from 3:00 AM to 4:00 AM
Firewall Server Rotorua DC
Under maintenance from 3:00 AM to 4:00 AM
Completed
5th February 2023 at 4:00 AMCompleted
5th February 2023 at 4:00 AMMaintenance has completed successfully
In progress
5th February 2023 at 3:00 AMIn progress
5th February 2023 at 3:00 AMMaintenance is now in progress
Planned
5th February 2023 at 3:00 AMPlanned
5th February 2023 at 3:00 AMWe are planning for a scheduled maintenance during that time.
We have to update the core firewall Ethernet connection. During this time connection to all servers may be offline, this outage should only be about 20 min window max.
Thanks
BlueSkyData Ltd