BlueSkyData Ltd Status - Datacenter Outage - Ohauiti – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Datacenter Outage - Ohauiti

Resolved
Major outage
Started about 2 years agoLasted about 2 hours

Affected

BSD Host Servers

Major outage from 5:05 AM to 6:42 AM

Host Server 5

Major outage from 5:05 AM to 6:42 AM

Core Network Hardware

Major outage from 5:05 AM to 6:42 AM

Core Connection Ohauiti DC

Major outage from 5:05 AM to 6:42 AM

Firewall Server Ohauiti DC

Major outage from 5:05 AM to 6:42 AM

Core Switch 5

Major outage from 5:05 AM to 6:42 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are aware of an issue effecting our datacenter in Ohauiti, our engineering team are looking into these issues, we will update this notice as soon as we have more information.