BlueSkyData Ltd Status - Major Outage - All sites and emails – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Major Outage - All sites and emails

Resolved
Operational
Started almost 2 years agoLasted 6 days

Affected

BSD Host Servers

Operational from 8:11 AM to 11:27 PM

Host Server 1

Operational from 8:11 AM to 11:27 PM

Host Server 2

Operational from 8:11 AM to 11:27 PM

Host Server 3

Operational from 8:11 AM to 11:27 PM

Host Server 4

Operational from 8:11 AM to 11:27 PM

Host Server 5

Operational from 8:11 AM to 11:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.