BlueSkyData Ltd Status - Connection down – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Connection down

Resolved
Operational
Started almost 2 years agoLasted 43 minutes

Affected

BSD Host Servers

Operational from 10:26 PM to 11:09 PM

Host Server 1

Operational from 10:26 PM to 11:09 PM

Host Server 2

Operational from 10:26 PM to 11:09 PM

Host Server 3

Operational from 10:26 PM to 11:09 PM

Host Server 4

Operational from 10:26 PM to 11:09 PM

BSD Storage Array

Operational from 10:26 PM to 11:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. No ETA yet.

  • Investigating
    Investigating

    We are currently investigating this incident.