BlueSkyData Ltd Status - Outage - VM System Server 3 – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Outage - VM System Server 3

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

BSD Hosting VM Servers

Operational from 10:55 PM to 1:10 AM

BSD Cloud Server 3

Operational from 10:55 PM to 1:10 AM

BSD Web Server 4

Operational from 10:55 PM to 1:10 AM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result.

    Server 3 Cloud server is being restored now.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    The server 4 is online.

  • Update
    Update

    We are continuing to work on a fix for this incident.

    Server 4 is updating, and data is being restored. Once this is complete, we will test and open the server to web traffic.

    Server 3 is being rebuild no ETA on this yet.

  • Update
    Update

    We are continuing to work on a fix for this incident.

    We have found the issues with the VMs and Hyper V our team are working on getting the data restored, this should be completed my 5pm Sunday 12 Nov.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    We have found the server VM system had crashed and will not restart. No ETA yet for restore time.