BlueSkyData Ltd Status - Server 1 (Thor) offline – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Server 1 (Thor) offline

Resolved
Partial outage
Started about 1 year agoLasted about 10 hours

Affected

BSD Hosting VM Servers

Partial outage from 11:32 AM to 9:54 PM

BSD Web Server 1

Partial outage from 11:32 AM to 9:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Have found the root cause of the issue, our team is now bringing the server back online slowly. We are still working on a full restore. We will update you once we have more information.

  • Update
    Update

    WE are working on a fix now, are team is rebuilding the server connection to the driver, this will take a number of hours, we will update this page when we have more information.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. After Windows Server update the SiC connecter to the Nas had failed on this VM. Our team are working on a fix. No ETA yet

  • Investigating
    Investigating
    We are currently investigating this incident.