BlueSkyData Ltd Status - Outage Main Datacentre – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Outage Main Datacentre

Resolved
Partial outage
Started 3 months agoLasted about 1 hour

Affected

BSD Hosting VM Servers

Partial outage from 9:11 AM to 10:28 AM, Operational from 9:26 AM to 10:28 AM

BSD Web Server 1

Partial outage from 9:11 AM to 9:26 AM, Operational from 9:26 AM to 10:28 AM

BSD Web Server 2

Partial outage from 9:11 AM to 9:26 AM, Operational from 9:26 AM to 10:28 AM

BSD Cloud Server 3

Partial outage from 9:11 AM to 9:26 AM, Operational from 9:26 AM to 10:28 AM

BSD Web Server 5

Partial outage from 9:11 AM to 10:28 AM

BSD Cloud Server 6

Partial outage from 9:11 AM to 9:26 AM, Operational from 9:26 AM to 10:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.