BlueSkyData Ltd Status - Outage Main DC – Incident details

Click on the arrow next to the headings to see more options

Roll your pointer over the "i" to see what servers/sites are hosted

 

Outage Main DC

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

BSD Host Servers

Major outage from 1:13 AM to 2:14 AM

Host Server 1

Major outage from 1:13 AM to 2:14 AM

Host Server 2

Major outage from 1:13 AM to 2:14 AM

Host Server 3

Major outage from 1:13 AM to 2:14 AM

Host Server 4

Major outage from 1:13 AM to 2:14 AM

Host Server 5

Major outage from 1:13 AM to 2:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are aware of an connection issue at our datacentre, this is outside our network, we have contacted our upstream providers.

    We are continuing to work on a fix for this incident.